
    
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cnhi.com/content/tncms/live/" />
<meta name="keywords" content="featured_stories" />
<meta name="news_keywords" content="featured_stories" />
<meta name="description" content="TAHLEQUAH, Oklahoma &ndash; Unfortunately for the families of Rex Brinlee Jr.'s victims, newspaper reports would not be shed of his name for long after he was sent to prison for" />
<meta name="author" content="Grant Crawford / CNHI Oklahoma" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cnhi.com/featured_stories/family-members-of-victims-recall-aftermath-of-killers-crime-spree-final-in-a-three-part/article_8737853c-0a74-11eb-b225-27e8f24033d5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=642%2C630" />
<meta property="og:image:width" content="642" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Family members of victims recall aftermath of killer's crime spree: Final in a three-part series on notorious Northeastern Oklahoma outlaw Rex Brinlee" />
<meta property="og:description" content="TAHLEQUAH, Oklahoma &ndash; Unfortunately for the families of Rex Brinlee Jr.'s victims, newspaper reports would not be shed of his name for long after he was sent to prison for" />
<meta property="og:site_name" content="CNHI, LLC" />
<meta property="og:section" content="Featured Stories" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/live/global/resources/styles/site.css?_dc=1532101739"/>
<style>/*<![CDATA[*/ #block-1210729 .search-spinner { position: absolute; } #block-1210729 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1210729 { margin-bottom: 0; } #site-search-1210729 .site-search-form { padding: 0; } #site-search-1210729 #site-search-1210729-btn { outline: none; } #site-search-1210729 #site-search-1210729-term { border: 0; box-shadow: none; } #site-search-1210729 .site-search-form { box-shadow: none; } #tncms-block-1210724 .tnt-prop-img { max-width: 150px; } #tncms-block-1210725 .tnt-prop-img { max-width: 150px; } #tncms-block-1210726 .tnt-prop-img { max-width: 150px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/featured_stories","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Grant Crawford \/ CNHI Oklahoma","id":"8737853c-0a74-11eb-b225-27e8f24033d5","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/ads/impressions.js?_dc=1602304507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/ads/traffic.js?_dc=1602221707"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/ads/settings.js?_dc=1519930867"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Family members of victims recall aftermath of killer's crime spree: Final in a three-part series on notorious Northeastern Oklahoma outlaw Rex Brinlee | Featured Stories | cnhi.com</title>  
<!-- code here -->  

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cnhi.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/custom/image/65fe7986-e48e-11e5-8075-a302fd46a1a2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Family members of victims recall aftermath of killer's crime spree: Final in a three-part series on notorious Northeastern Oklahoma outlaw Rex Brinlee | Featured Stories | cnhi.com" href="http://www.cnhi.com/search/?f=rss&amp;t=article&amp;c=featured_stories&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.cnhi.com/featured_stories/family-members-of-victims-recall-aftermath-of-killers-crime-spree-final-in-a-three-part/article_8737853c-0a74-11eb-b225-27e8f24033d5.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="RrkCxifflsNhhpZasxMn_zOSZ82sSyIHI3v4h_RDOao" />
<link rel="stylesheet" type="text/css" href="https://static.cnhionline.com/ksherman/css/cnhi-global.css" />
<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>-->
<!-- the CSS for Smooth Div Scroll -->
<link rel="Stylesheet" type="text/css" href="https://static.cnhionline.com/cnhi/prod/css/smoothDivScroll.css" />
<!-- Styles for my specific scrolling content -->
<style type="text/css">
#makeMeScrollable {
    width: 100%;
    height: 120px;
    position: relative;
}

#makeMeScrollable div.scrollableArea img {
    position: relative;
    float: left;
    margin: 0;
    padding: 0;
    /* If you don't want the images in the scroller to be selectable, try the following
			   block of code. It's just a nice feature that prevent the images from
			   accidentally becoming selected/inverted when the user interacts with the scroller. */
    -webkit-user-select: none;
    -khtml-user-select: none;
    -moz-user-select: none;
    -o-user-select: none;
    user-select: none;
}

</style>
<script language="JavaScript" type="text/JavaScript">
<!--
function MM_openBrWindow(theURL,winName,features) { //v2.0
  window.open(theURL,winName,features);
}
//-->
</script>

<script type="text/javascript">
/*** 
    Simple jQuery Slideshow Script
    Released by Jon Raasch (jonraasch.com) under FreeBSD license: free to use or modify, not responsible for anything, etc.  Please link out to me if you like it :)
***/
function slideSwitch() {
    var $active = $('#slideshow DIV.active');

    if ($active.length == 0) $active = $('#slideshow DIV:last');

    // use this to pull the divs in the order they appear in the markup
    var $next = $active.next().length ? $active.next() :
        $('#slideshow DIV:first');

    // uncomment below to pull the divs randomly
    // var $sibs  = $active.siblings();
    // var rndNum = Math.floor(Math.random() * $sibs.length );
    // var $next  = $( $sibs[ rndNum ] );

    $active.addClass('last-active');

    $next.css({ opacity: 0.0 })
        .addClass('active')
        .animate({ opacity: 1.0 }, 1000, function() {
            $active.removeClass('active last-active');
        });
}

$(function() {
    setInterval("slideSwitch()", 5000);
});
</script>
<script type="text/javascript">
function hidify_showify(e_table, e_img, alt_less, alt_more) {
    if (document.getElementById) {
        var id_table = document.getElementById(e_table).style;
        var id_img = document.getElementById(e_img);
        //Set the object to table-cell if the browser is
        //Firefox and block if it's anything else.
        if (navigator.userAgent.indexOf("Firefox") != -1) {
            if (id_table.display == "table-cell") {
                id_table.display = "none";
            } else {
                id_table.display = "table-cell";
            }
        } else {
            if (id_table.display == "block") {
                id_table.display = "none";
            } else {
                id_table.display = "block";
            }
        }
        return false;
    } else {
        return true;
    }
}
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8737853c-0a74-11eb-b225-27e8f24033d5 section-featured-stories type-article infinity-disabled" data-path="/featured_stories">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cnhi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffeatured_stories&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Grant+Crawford+%2F+CNHI+Oklahoma&tncms.asset.id=8737853c-0a74-11eb-b225-27e8f24033d5&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=221&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.cnhi.com/tncms/admin/editorial-asset/?edit=8737853c-0a74-11eb-b225-27e8f24033d5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1210729" class="tncms-block hidden-md hidden-lg"><section id="block-1210729" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1210729" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1210729" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1210729-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1210729-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1210729-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1210729').submit();
        return false;
    });

    $('#site-search-1210729').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1210729 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1210729 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1210729-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/locations/"  class="nav-link tnt-section-locations">Locations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/browselistings/"  class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/about"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contact"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1210724" class="tncms-block"><section id="block-1210724" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/custom/image/e6fc0a06-e592-11e7-b7f1-5bb3f593ad50.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1211568" class="tncms-block"><!-- nav --><div class="navigation" style="padding-top:30px;">
<nav id="main_nav"><ul class="column grid_8">
<li>
<a href="/contact" title="Contact">Contact</a>
  </li>
    <li>
<a href="/about" title="About">About</a>
  </li>
    <li>
<a href="/browselistings" title="Careers">Careers</a>
  </li>
    <li>
<a href="/locations" title="Locations">Locations</a>
  </li>
    <li>
<a href="/" title="Home">Home</a>
  </li>
  </ul></nav>
</div>
<!-- nav --></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1210725" class="tncms-block"><section id="block-1210725" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/custom/image/05bd7ae4-e5be-11e7-89e9-cb4fdb822678.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-locations"  href="/locations/" >
                    <span class="nav-label">Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/browselistings/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/about" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/contact" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1848289" class="tncms-block"><div style="margin-top:10px;margin-bottom:10px;width:100%; text-align:center;border-radius: 10px;border: 2px solid #ccc;padding: 10px;">
  <h1><a style="font-size:1em;font-style:italic;font-weight:bold" href="/company-news/small-town-texas-editor-wins-national-editorial-award/article_807c074c-8e35-11ea-9ef3-6f67e6921978.html">Jeff Gerritt Wins Pulitzer Prize!</a></h1>
</div></div><div id="tncms-block-1230803" class="tncms-block"><div style="height:10px;width:100%;backgound-color:#fff"></div></div></div></div>
        </div><div id="modal-image-8729cf46-0a74-11eb-b224-33958cc91d94" class="modal fullscreen in modal-image image-default modal-8729cf46-0a74-11eb-b224-33958cc91d94" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=400%2C392"
                    srcset="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=200%2C196 200w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=300%2C294 300w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=400%2C392 400w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=540%2C530 540w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=750%2C735 750w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=1080%2C1059 1200w"
                    sizes="100vw"
                    width="1080"
                    height="1059"
                    alt="bliss truck"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8729cf46-0a74-11eb-b224-33958cc91d94" data-target=".caption-inner-modal-image-8729cf46-0a74-11eb-b224-33958cc91d94">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8729cf46-0a74-11eb-b224-33958cc91d94 collapse in"><div class="caption-text"><p>The mangled remains of the truck of then-prosecutor Bill Bliss' pickup truck reflect the explosion that almost killed him. Bliss went on to become a popular district judge.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8729cf46-0a74-11eb-b224-33958cc91d94 img { max-height: 745px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8737853c-0a74-11eb-b225-27e8f24033d5" class="asset article-default"  data-url="https://www.cnhi.com/featured_stories/family-members-of-victims-recall-aftermath-of-killers-crime-spree-final-in-a-three-part/article_8737853c-0a74-11eb-b225-27e8f24033d5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=642%2C630">
            <meta itemprop="width" content="642">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="cnhi.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cnhi.com/featured_stories/family-members-of-victims-recall-aftermath-of-killers-crime-spree-final-in-a-three-part/article_8737853c-0a74-11eb-b225-27e8f24033d5.html" />
    <style>
                .asset-paging .direction {
                    color: #23408d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.cnhi.com\/tncms\/search\/mlt\/?origin=8737853c-0a74-11eb-b225-27e8f24033d5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8737853c-0a74-11eb-b225-27e8f24033d5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8737853c-0a74-11eb-b225-27e8f24033d5" class="asset-paging">
                <div id="paging-prev-8737853c-0a74-11eb-b225-27e8f24033d5" class="paging-link prev offset"></div>
                <div id="paging-next-8737853c-0a74-11eb-b225-27e8f24033d5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Family members of victims recall aftermath of killer's crime spree: Final in a three-part series on notorious Northeastern Oklahoma outlaw Rex Brinlee
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Grant Crawford / CNHI Oklahoma</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-09T09:28:00-05:00" class="tnt-date asset-date text-muted">
            Oct 9, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-09T09:28:00-05:00" class="tnt-date asset-date text-muted">Oct 9, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-09T16:17:57-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-09T09:28:00-05:00">
    <meta itemprop="datePublished" content="2020-10-09T09:28:00-05:00">
    <meta itemprop="dateModified" content="2020-10-09T11:17:57-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8729cf46-0a74-11eb-b224-33958cc91d94" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8729cf46-0a74-11eb-b224-33958cc91d94" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="1059">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=400%2C392"
                    srcset="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=200%2C196 200w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=300%2C294 300w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=400%2C392 400w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=540%2C530 540w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=750%2C735 750w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=1080%2C1059 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1080"
                    height="1059"
                    alt="bliss truck"
                    class="img-responsive full tnt-restrict-img-8729cf46-0a74-11eb-b224-33958cc91d94" />
            </div><style>
                .tnt-restrict-img-8729cf46-0a74-11eb-b224-33958cc91d94 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The mangled remains of the truck of then-prosecutor Bill Bliss' pickup truck reflect the explosion that almost killed him. Bliss went on to become a popular district judge.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8737853c-0a74-11eb-b225-27e8f24033d5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>TAHLEQUAH, Oklahoma – Unfortunately for the families of Rex Brinlee Jr.'s victims, newspaper reports would not be shed of his name for long after he was sent to prison for the murder of Dorotha Fern Day Bolding.</p><p>In July 1973, a riot occurred at the Oklahoma State Penitentiary in McAlester, Oklahoma, where Brinlee was an inmate. Around 15 prisoners with knives attempted to start an uprising, and among the chaos, Brinlee was able to escape.</p><p>Angie Bliss Fanning, who was in the garage at the time her father was nearly killed by a bomb Brinlee planted on his car in 1969, remembers having ATF agents stay at her house when the convict escaped. One of them was watching her at church camp when she was around 14 or 15 years old.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.cnhi.com",
  secureDomain: "cnhi.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/cnhi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/featured_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I didn’t even know he was there,” said Fanning. “I found out as an adult that they had people watching me at church camp, because [Bliss] was afraid [Brinlee] would come after us. He had a list in prison of the people on his kill list, and I think daddy was third.”</p><p>The situation was similar to the experience of Kimberly McCully, the daughter of Bolding. She said Darrell Scott, Norman Fisher, and Andy Sellers – all of whom eventually served as a Cherokee County sheriff – sat at her front door until Brinlee was captured.</p><p>“When I was little and he escaped, I pretty much had police protection, whether it was undercover or they were picking me up from school,” said McCully. “He made it known he was coming back after my dad, my uncle and some other people in this town. I wasn’t ever afraid, because I had a police officer pick me up from my elementary school and take me to the front door of my house every day.”</p><p>The bomber and would-be mafia man reportedly appeared in several areas while on the lam. After he and fellow inmate Patrick A. Fleming stole a car in Marshall, Texas, the duo was stopped by police in Shreveport, Louisiana, and they released Brinlee after he gave the officers a fake name. He would later evade arrest in Orange County, Texas, before traveling to Biloxi, Mississippi, where he would take up a job with a plumbing and heating company for a short period.</p><p>After telling the landlord with whom he was staying that he planned to go home, Brinlee was picked up by a man in Biloxi, but didn’t get far. Agents with the FBI, along with Biloxi police officers, surrounded the man’s truck, and Brinlee was taken into custody after 45 days of freedom.</p><p>A couple of years later, Brinlee was assigned to a plumbing crew in the OSP in 1976. The group included seven convicts, who escaped through a 170-yard underground tunnel to freedom. Then-Oklahoma Gov. David Boren ordered a statewide search for the escapees, who had used hacksaws and torches to cut through several steel tunnel doors and a wire fence.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/cnhi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/featured_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>It wouldn’t take along for Brinlee to return to prison. Fanning said that after he escaped, he spent a couple weeks in the woods, not far from the penitentiary, but he eventually gave himself up.</p><p>“He got eaten up by chiggers and ticks and ended up turning himself in because he was so ate up and couldn’t get any help,” she said, chuckling. “Nobody would help him, so he ended up going into a little store down there around McAlester.”</p><p>While it would be the last of his escapes, Brinlee reportedly made another attempt when prison officials found a knife, .25-caliber handgun, and 12 rounds of ammunition in his cell the day of a planned breakout in 1984. He was taken to St. Francis Hospital in Tulsa after his health began to fail him later in life. In December 2009, Brinlee died, at age 76, with two guards stationed in the hospital.</p><p>Those who felt the brunt of his crimes didn’t shed any tears after his death.</p><p>“I’m not the kind of girl who is grateful when people die, but when he finally died, I was relieved,” said Fanning.</p><p>Her father did develop a peculiar habit, which several in the Tahlequah Daily Press newsroom observed after he had dropped by for a chat. Long after the incident that nearly took his life, would leave the driver's side window open in his vehicle, and he would reach in, start the car, and back up quickly, waiting until he was sure there was no bomb before he got behind the wheel.</p><p>The late Ted Risenhoover, who was running the Daily Press when Brinlee tried to bomb the newspaper office, admitted to later employees that he would tentatively check all the nooks and crannies outside the building before entering.</p><p>As for McCully and her family, she said she’ll be happy when Brinlee’s name disappears from the spotlight.</p><p>“I have accepted that I’m probably always going to run in to someone who has a story to tell or an opinion on him and the connection to my family,” she said. “That being said, it is still painful to relive that day and the days that followed. I will be relieved when the media stop brings his name up and wanting stories about a vile person who took my mother away from me.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/cnhi.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/featured_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    





                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702630" class="tncms-block"><section id="block-1702630" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702630 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702630" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702630" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1212123" class="tncms-block"><section id="block-1212123" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1212123 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Stories
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1212123-87bc5ee2-0a74-11eb-b22b-6f1af2ff4b03" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-featured-stories">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-87bc5ee2-0a74-11eb-b22b-6f1af2ff4b03 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/featured_stories/college-visits-tours-take-new-forms-amid-covid-19-pandemic/article_87bc5ee2-0a74-11eb-b22b-6f1af2ff4b03.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="College visits, tours take new forms amid COVID-19 pandemic"
                            class="img-responsive lazyload full"
                            width="1730"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/73/873b8a2e-0a74-11eb-b226-9fa2af8dc9b5/5f80d2e4996e4.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/73/873b8a2e-0a74-11eb-b226-9fa2af8dc9b5/5f80d2e4996e4.image.jpg?resize=300%2C208 300w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/73/873b8a2e-0a74-11eb-b226-9fa2af8dc9b5/5f80d2e4996e4.image.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/73/873b8a2e-0a74-11eb-b226-9fa2af8dc9b5/5f80d2e4996e4.image.jpg?resize=540%2C374 540w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/73/873b8a2e-0a74-11eb-b226-9fa2af8dc9b5/5f80d2e4996e4.image.jpg?resize=750%2C519 750w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/73/873b8a2e-0a74-11eb-b226-9fa2af8dc9b5/5f80d2e4996e4.image.jpg?resize=1200%2C830 1200w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/73/873b8a2e-0a74-11eb-b226-9fa2af8dc9b5/5f80d2e4996e4.image.jpg?resize=1700%2C1176 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/featured_stories/college-visits-tours-take-new-forms-amid-covid-19-pandemic/article_87bc5ee2-0a74-11eb-b22b-6f1af2ff4b03.html" class="tnt-asset-link">
        

        
            College visits, tours take new forms amid COVID-19 pandemic</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1212123-8737853c-0a74-11eb-b225-27e8f24033d5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-featured-stories">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8737853c-0a74-11eb-b225-27e8f24033d5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/featured_stories/family-members-of-victims-recall-aftermath-of-killers-crime-spree-final-in-a-three-part/article_8737853c-0a74-11eb-b225-27e8f24033d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Family members of victims recall aftermath of killer's crime spree: Final in a three-part series on notorious Northeastern Oklahoma outlaw Rex Brinlee"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1059"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=200%2C196 200w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=300%2C294 300w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=400%2C392 400w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=540%2C530 540w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=750%2C735 750w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/72/8729cf46-0a74-11eb-b224-33958cc91d94/5f80d2e47cceb.image.jpg?resize=1080%2C1059 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/featured_stories/family-members-of-victims-recall-aftermath-of-killers-crime-spree-final-in-a-three-part/article_8737853c-0a74-11eb-b225-27e8f24033d5.html" class="tnt-asset-link">
        

        
            Family members of victims recall aftermath of killer's crime spree: Final in a three-part series on notorious Northeastern Oklahoma outlaw Rex Brinlee</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1212123-87211a22-0a74-11eb-b223-87f0a3bf1a88" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-featured-stories">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-87211a22-0a74-11eb-b223-87f0a3bf1a88 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/featured_stories/giant-pumpkin-contest-carries-on-despite-fair-s-cancellation/article_87211a22-0a74-11eb-b223-87f0a3bf1a88.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Giant pumpkin contest carries on despite fair’s cancellation"
                            class="img-responsive lazyload full"
                            width="800"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/6f/86fff9dc-0a74-11eb-b21e-97f6ca2d87d6/5f80d2e4399b5.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/6f/86fff9dc-0a74-11eb-b21e-97f6ca2d87d6/5f80d2e4399b5.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/6f/86fff9dc-0a74-11eb-b21e-97f6ca2d87d6/5f80d2e4399b5.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/6f/86fff9dc-0a74-11eb-b21e-97f6ca2d87d6/5f80d2e4399b5.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/6f/86fff9dc-0a74-11eb-b21e-97f6ca2d87d6/5f80d2e4399b5.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/6f/86fff9dc-0a74-11eb-b21e-97f6ca2d87d6/5f80d2e4399b5.image.jpg?resize=800%2C534 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/featured_stories/giant-pumpkin-contest-carries-on-despite-fair-s-cancellation/article_87211a22-0a74-11eb-b223-87f0a3bf1a88.html" class="tnt-asset-link">
        

        
            Giant pumpkin contest carries on despite fair’s cancellation</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1212123-86c495a4-0a74-11eb-b21d-1f9b1d6cd105" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-featured-stories">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-86c495a4-0a74-11eb-b21d-1f9b1d6cd105 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/featured_stories/mailing-it-in-data-shows-mailed-ballots-benefit-both-parties-in-battleground-states/article_86c495a4-0a74-11eb-b21d-1f9b1d6cd105.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mailing It In: Data shows mailed ballots benefit both parties in battleground states"
                            class="img-responsive lazyload full"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/29/829e1e5a-0a74-11eb-b203-b76b3f5cef30/5f80d2dcd8b78.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/29/829e1e5a-0a74-11eb-b203-b76b3f5cef30/5f80d2dcd8b78.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/29/829e1e5a-0a74-11eb-b203-b76b3f5cef30/5f80d2dcd8b78.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/29/829e1e5a-0a74-11eb-b203-b76b3f5cef30/5f80d2dcd8b78.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/29/829e1e5a-0a74-11eb-b203-b76b3f5cef30/5f80d2dcd8b78.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/29/829e1e5a-0a74-11eb-b203-b76b3f5cef30/5f80d2dcd8b78.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/29/829e1e5a-0a74-11eb-b203-b76b3f5cef30/5f80d2dcd8b78.image.jpg?resize=1700%2C1135 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/featured_stories/mailing-it-in-data-shows-mailed-ballots-benefit-both-parties-in-battleground-states/article_86c495a4-0a74-11eb-b21d-1f9b1d6cd105.html" class="tnt-asset-link">
        

        
            Mailing It In: Data shows mailed ballots benefit both parties in battleground states</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1212123-829a31aa-0a74-11eb-b202-7be4eff1f2cc" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-featured-stories">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-829a31aa-0a74-11eb-b202-7be4eff1f2cc media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/featured_stories/convict-called-evil-man-who-committed-horrible-acts-second-in-a-three-part-series-on/article_829a31aa-0a74-11eb-b202-7be4eff1f2cc.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Convict called 'evil' man who committed horrible acts: Second in a three-part series on notorious Northeastern Oklahoma outlaw Rex Brinlee"
                    class="img-responsive lazyload  letterbox"
                    width="981"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/assets/v3/editorial/8/28/8288c140-0a74-11eb-b201-63ce105141f0/5f80d2dcb6307.image.jpg?resize=200%2C245" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/featured_stories/convict-called-evil-man-who-committed-horrible-acts-second-in-a-three-part-series-on/article_829a31aa-0a74-11eb-b202-7be4eff1f2cc.html" class="tnt-asset-link">
        

        
            Convict called 'evil' man who committed horrible acts: Second in a three-part series on notorious Northeastern Oklahoma outlaw Rex Brinlee</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1237427" class="tncms-block"><div class="clearfix"></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1210726" class="tncms-block padding-bottom"><section id="block-1210726" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/cnhi.com/content/tncms/custom/image/d2f3c936-e592-11e7-b2c8-573b2c447de0.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1210722" class="tncms-block"><section id="block-1210722" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210722 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>https://cnhi.com</strong><br>
    201 Monroe Street, Ste. 450<br>
    Montgomery, AL 36104
    <br>
    
        <strong>Phone:</strong> (334) 293-5800<br>
        
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                





<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="//static.cnhionline.com/cnhi/mag/js/libs/jquery-1.6.2.min.js"><\/script>')</script>	
<!--[if lt IE 7 ]>
  <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
  <script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
<![endif]-->

<!-- LOAD JAVASCRIPT LATE - JUST BEFORE THE BODY TAG 
	     That way the browser will have loaded the images
		 and will know the width of the images. No need to
		 specify the width in the CSS or inline. -->

	<!-- jQuery library - Please load it from Google API's -->
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
	<!-- jQuery UI Widget and Effects Core (custom download)
	     You can make your own at: http://jqueryui.com/download -->
	<script src="https://static.cnhionline.com/cnhi/prod/js/jquery-ui-1.8.18.custom.min.js" type="text/javascript"></script>
	<!-- Latest version of jQuery Mouse Wheel by Brandon Aaron
	     You will find it here: http://brandonaaron.net/code/mousewheel/demos -->
	<script src="https://static.cnhionline.com/cnhi/prod/js/jquery.mousewheel.min.js" type="text/javascript"></script>
	<!-- Smooth Div Scroll 1.2 minified-->
	<script src="https://static.cnhionline.com/cnhi/corp-img/js/jquery.smoothdivscroll-1.2-min.js" type="text/javascript"></script>
	<!-- If you want to look at the uncompressed version you find it at js/jquery.smoothDivScroll-1.2.js -->
	<!-- Plugin initialization -->
	<script type="text/javascript">
		// Initialize the plugin with no custom options
		$(document).ready(function () {
			// None of the options are set
			$("div#makeMeScrollable").smoothDivScroll({});
		});
	</script>
	<!--[if lt IE 7 ]>
  <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
  <script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
<![endif]-->
<script src="//static.cnhionline.com/cnhi/mag/js/plugins.js"></script>
<script src="//static.cnhionline.com/cnhi/mag/js/script.js"></script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1210723" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1210723"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">CNHI, LLC</a>, 201 Monroe Street, Ste. 450 Montgomery, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8737853c-0a74-11eb-b225-27e8f24033d5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6893.add('act', dmpData);
	_cc6893.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cnhi.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>